Rstanarm excludes level of a factor

Hi, quick question, hope a reprex is not required. When I run a regression using rstanarm, one level of a given factor predictor is excluded, just like it would be for lm(). Up until this point, I’ve been using rstan which typically provides a parameter for all levels of the factor. I’m wondering if rstanarm can be configured to provide parameters for all levels. Thx!

You could exclude the intercept from the formula by adding -1. The same works in lm.