Rstan does not install mac Big sur & RStudio toolchain fails

I attempt to install RStan on mac Big sur toolchain pkg fails to install and I can’t install RStan

We need more information, what commands/instructions are you following and what error did you get?

Hi, thanks for your attention. I really appreciate it.

The macOS R toolchain installer did not work for me.

The issue was finally solved by installing Xcode from AppStore and gfortran for Big Sur with the intel operator separately.

Hi, I am having the same trouble. I am using the installer from Release To R 4.0.0 and Beyond! · rmacoslib/r-macos-rtools · GitHub but it encounters an error.

I am not as tech savvy to follow medi_ebrahimi’s vague description of the solution. Could you provide me with some concrete steps?

I’m also having same problem. I’m running on Mac version 11.4 with M1 chip. Stan doesn’t install and can’t get toolchain to install either.

EDIT: I fixed the problem by installing Xcode manually and then installed Stan through R and it worked.