Myglmer2stan function not found

Hello.

I just updated to most recent version of stan using instructions here:

I’m running r ‘your stupid darkness’ on a MacBook Pro OSX 10.12.5

I’ve used this code before this update. However now it says 'Error in myglmer2stan(mod:
Could not find function “myglmer2stan”

Though I have it installed.

Thoughts?

Solved thanks

The myglmer2stan function does not come with RStan. Richard McElreath had a prototype glmer2stan function before he wrote his rethinking package, and people tried variations on the glmer2stan idea. So, the function you are referring to is probably in another package that you have installed locally, but it is typically better to use the stan_glmer function in the rstanarm package or the brm function in the brms package to execute those sorts of models.

Thanks…!

But now I have another issue… new thread…

Hi Nicole,

I am also stuck with this myglmer2stan function. Can you please share the function so that I can use it. Thanks alot in advance.

I really need it.

I think it is unmaintained for several years. Use rstanarm::stan_glmer or brms::brm or rethinking::map2stan.