Compilation error BRMS

Hi all,
I’m trying to fit a model using brms after updating to R version 3.6.0. I’ve tried reinstalling rstan and the stanheaders but continue to get the error below. I found this supposed solution on github

CXX14=$(BINPREF)g++ -O2 -march=native -mtune=native

but I don’t actually know how to implement this. Please advise.

Compiling the C++ model
Error in compileCode(f, code, language = language, verbose = verbose) :
Compilation ERROR, function(s)/method(s) not created! Error in .shlib_internal(commandArgs(TRUE)) :
C++14 standard requested but CXX14 is not defined
Calls: -> .shlib_internal
Execution halted
In addition: Warning message:
In system(cmd, intern = !verbose) :
running command ‘C:/PROGRA~1/R/R-36~1.0/bin/x64/R CMD SHLIB file79c107e74f3.cpp 2> file79c107e74f3.cpp.err.txt’ had status 1
Error in sink(type = “output”) : invalid connection

sessionInfo()
R version 3.6.0 (2019-04-26)
Platform: x86_64-w64-mingw32/x64 (64-bit)
Running under: Windows 10 x64 (build 18362)

Matrix products: default

locale:
[1] LC_COLLATE=English_United States.1252 LC_CTYPE=English_United States.1252 LC_MONETARY=English_United States.1252
[4] LC_NUMERIC=C LC_TIME=English_United States.1252

attached base packages:
[1] stats graphics grDevices utils datasets methods base

loaded via a namespace (and not attached):
[1] compiler_3.6.0 tools_3.6.0 packrat_0.5.0

Just do

install.packages("https://win-builder.r-project.org/OP272u474CMQ/rstan_2.19.1.zip", repos = NULL)

Excellent that solved it, THANK YOU!