Discourse needs to be served via HTTPS


#1

Just noticed this warning (see screenshot). From what I’ve read elsewhere, my sense is that these warnings about password submissions over HTTP are going to get much more aggressive in the coming year(s).